aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v0/defaults.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2007-10-15 19:27:27 +0100
committerRalph Amissah <ralph@amissah.com>2007-10-15 19:27:27 +0100
commit7330cf6ae4fa17e3f6d9914ead719655ebbe590b (patch)
tree1f7253a22872ca2501d7aefc2a48b9b2df65f7f4 /lib/sisu/v0/defaults.rb
parentdebian/control add depends on rsync (diff)
parentmostly the arrangement of conditionals (diff)
Merge branch 'upstream' into debian/sid
Diffstat (limited to 'lib/sisu/v0/defaults.rb')
-rw-r--r--lib/sisu/v0/defaults.rb6
1 files changed, 4 insertions, 2 deletions
diff --git a/lib/sisu/v0/defaults.rb b/lib/sisu/v0/defaults.rb
index 46a55775..e75ba2e3 100644
--- a/lib/sisu/v0/defaults.rb
+++ b/lib/sisu/v0/defaults.rb
@@ -526,7 +526,8 @@ module SiSU_Viz
'SiSU'
end
def markup_make_italic
- if defined? italics_list and italics_list
+ if defined? italics_list \
+ and italics_list
#make=italics_list.split(/;\s+/).join('|').strip
make={}
if italics_list
@@ -547,7 +548,8 @@ module SiSU_Viz
end
end
def markup_make_bold
- if defined? bold_list and not bold_list.empty?
+ if defined? bold_list \
+ and not bold_list.empty?
make={}
if bold_list
#make=bold_list.split(/;\s+/).join('|').strip