aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/dal_endnotes.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2011-04-20 21:10:04 -0400
committerRalph Amissah <ralph@amissah.com>2011-04-20 21:10:04 -0400
commit0f740e9c185b6aaed05e193828545ce7664fdbec (patch)
treed27e2672ad3a816c743ad65ac3de85e1eb237f46 /lib/sisu/v3/dal_endnotes.rb
parentdebian/changelog (3.0.6-1) (diff)
parentv2 v3: sisu-mode.el, header notes copyright assignment to FSF (GNU EMACS) (diff)
Merge branch 'upstream' into debian/sid
Diffstat (limited to 'lib/sisu/v3/dal_endnotes.rb')
-rw-r--r--lib/sisu/v3/dal_endnotes.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v3/dal_endnotes.rb b/lib/sisu/v3/dal_endnotes.rb
index e0b4a57d..58ac8d0c 100644
--- a/lib/sisu/v3/dal_endnotes.rb
+++ b/lib/sisu/v3/dal_endnotes.rb
@@ -68,10 +68,10 @@ module SiSU_endnotes
endnote_no,endnote_ref=1,1
data.each do |dob|
# manually numbered endnotes <!e(\d)!> <!e_(\d)!> -->
- if @md.mod.inspect =~/--no-asterisk|--no-annotate/
+ if @md.opt.mod.inspect =~/--no-asterisk|--no-annotate/
dob.obj.gsub!(/#{Mx[:en_b_o]}\s.+?#{Mx[:en_b_c]}/,'')
end
- if @md.mod.inspect =~/--no-dagger|--no-annotate/
+ if @md.opt.mod.inspect =~/--no-dagger|--no-annotate/
dob.obj.gsub!(/#{Mx[:en_b_o]}[+]\s.+?#{Mx[:en_b_c]}/,'')
end
if defined? dob.obj \