aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/plaintext.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2011-05-17 18:12:11 -0400
committerRalph Amissah <ralph@amissah.com>2011-05-17 18:12:11 -0400
commite28ee29ba60d6a97598eeb93d67ae36256c69697 (patch)
tree21243fcd58f773f38d0613dba47f2bf597953609 /lib/sisu/v3/plaintext.rb
parentdebian/changelog (3.0.8-1) (diff)
parentv3: po4a re-enabled, related fixes (issues persist) (diff)
Merge branch 'upstream' into debian/sid
Diffstat (limited to 'lib/sisu/v3/plaintext.rb')
-rw-r--r--lib/sisu/v3/plaintext.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v3/plaintext.rb b/lib/sisu/v3/plaintext.rb
index 74de7a0e..09ecf56c 100644
--- a/lib/sisu/v3/plaintext.rb
+++ b/lib/sisu/v3/plaintext.rb
@@ -84,12 +84,12 @@ module SiSU_Plaintext
unless @opt.cmd =~/q/
path=env.path.output_tell
tool=(@opt.cmd =~/[MVv]/) \
- ? "#{env.program.text_editor} #{md.file.output_path.txt}/#{md.file.base_filename.txt}" \
+ ? "#{env.program.text_editor} #{md.file.output_path.txt.dir}/#{md.file.base_filename.txt}" \
: @opt.fns
@opt.cmd=~/[MVvz]/ \
? SiSU_Screen::Ansi.new(@opt.cmd,'Plaintext',tool).green_hi_blue \
: SiSU_Screen::Ansi.new(@opt.cmd,'Plaintext',tool).green_title_hi
- SiSU_Screen::Ansi.new(@opt.cmd,@opt.fns,"#{md.file.output_path.txt}/#{md.file.base_filename.txt}").flow if @opt.cmd =~/[MV]/
+ SiSU_Screen::Ansi.new(@opt.cmd,@opt.fns,"#{md.file.output_path.txt.dir}/#{md.file.base_filename.txt}").flow if @opt.cmd =~/[MV]/
end
dal_array=SiSU_DAL::Source.new(@opt).get # dal file drawn here
wrap_width=if defined? md.make.plaintext_wrap \