aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/sysenv.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2011-03-30 23:31:00 -0400
committerRalph Amissah <ralph@amissah.com>2011-03-30 23:31:00 -0400
commit145381985237e83c633550b7dd562d86896b1b5e (patch)
tree5d4a4c18aaf37ef58d83a7f145747ca0498ef6f7 /lib/sisu/v3/sysenv.rb
parentdebian/changelog (3.0.5-3) (diff)
parentvim colorscheme slate, rearrange (diff)
Merge branch 'upstream' into debian/sid
Diffstat (limited to 'lib/sisu/v3/sysenv.rb')
-rw-r--r--lib/sisu/v3/sysenv.rb3
1 files changed, 0 insertions, 3 deletions
diff --git a/lib/sisu/v3/sysenv.rb b/lib/sisu/v3/sysenv.rb
index d4d0f16d..7cc2a327 100644
--- a/lib/sisu/v3/sysenv.rb
+++ b/lib/sisu/v3/sysenv.rb
@@ -3647,9 +3647,6 @@ WOK
? @rc['db']['postgresql']['port'] \
: (@defaults[:postgresql_port])
end
- def dbi
- "DBI:Pg:database=#{psql.db};port=#{psql.port}"
- end
def password
((defined? @rc['db']['postgresql']['password']) \
&& @rc['db']['postgresql']['password']=~/\S+/) \