aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3dv/cgi_sql_common.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-02-14 21:44:59 -0500
committerRalph Amissah <ralph@amissah.com>2012-02-14 21:44:59 -0500
commitdc9c326e4a90ba9019cdcde75176eac7990a269f (patch)
treea5f38e98c512456192fbe06d1bf62d19b3fe567a /lib/sisu/v3dv/cgi_sql_common.rb
parentdebian/changelog (3.1.13-1) (diff)
parentv3dv: control hooks (diff)
Merge tag 'sisu_3.1.14' into debian/sid
Diffstat (limited to 'lib/sisu/v3dv/cgi_sql_common.rb')
-rw-r--r--lib/sisu/v3dv/cgi_sql_common.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v3dv/cgi_sql_common.rb b/lib/sisu/v3dv/cgi_sql_common.rb
index 0f17bb79..8a7c126f 100644
--- a/lib/sisu/v3dv/cgi_sql_common.rb
+++ b/lib/sisu/v3dv/cgi_sql_common.rb
@@ -841,7 +841,7 @@ module SiSU_CGI_SQL
end
def dir_structure
case @opt.dir_structure_by
- when /language/
+ when :language
<<-'WOK_SQL'
def path_manifest(fn,ln=nil)
"#{@hostpath}/#{ln}/manifest/#{fn}.html"
@@ -862,7 +862,7 @@ module SiSU_CGI_SQL
"#{@hostpath}/#{ln}/html/#{fn}.html"
end
WOK_SQL
- when /filetype/
+ when :filetype
<<-'WOK_SQL'
def path_manifest(fn,ln=nil)
"#{@hostpath}/manifest/#{fn}.#{ln}.html"