aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v5/rexml.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2014-08-08 00:21:14 -0400
committerRalph Amissah <ralph@amissah.com>2014-08-08 00:21:14 -0400
commit03f79b10f928c7bb7791b7ea3ee9e8222eb15cc9 (patch)
tree9f1f7de42705f734d8d456f3708db19146804ecf /lib/sisu/v5/rexml.rb
parentdebian/changelog (5.5.5-1) (diff)
parentv6: hub, further changes related to use of opt.act; hub file split (diff)
Merge tag 'sisu_5.5.6' into debian/sid
SiSU 5.5.6
Diffstat (limited to 'lib/sisu/v5/rexml.rb')
-rw-r--r--lib/sisu/v5/rexml.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v5/rexml.rb b/lib/sisu/v5/rexml.rb
index f7a2c968..c4512872 100644
--- a/lib/sisu/v5/rexml.rb
+++ b/lib/sisu/v5/rexml.rb
@@ -67,9 +67,9 @@ module SiSU_Rexml
rescue LoadError
SiSU_Utils::CodeMarker.new(__LINE__,__FILE__,:fuchsia).error('rexml/document NOT FOUND (LoadError)')
end
- require_relative 'param' # param.rb
+ require_relative 'dp' # dp.rb
include SiSU_Param
- require_relative 'sysenv' # sysenv.rb
+ require_relative 'se' # se.rb
include SiSU_Env
include SiSU_Viz
class Rexml