aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v6/remote.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2014-08-20 20:36:21 -0400
committerRalph Amissah <ralph@amissah.com>2014-08-20 20:36:21 -0400
commit68113824863c29cf751f492a170593360ea31f82 (patch)
treea4a1b776adeb9935321b26f98bae68c83ac3ed61 /lib/sisu/v6/remote.rb
parentdebian/changelog (5.6.1-1) (diff)
parentdocumentation related, sisu manual book index, and --no-stop command (diff)
Merge tag 'sisu_5.6.2' into debian/sid
SiSU 5.6.2
Diffstat (limited to 'lib/sisu/v6/remote.rb')
-rw-r--r--lib/sisu/v6/remote.rb6
1 files changed, 4 insertions, 2 deletions
diff --git a/lib/sisu/v6/remote.rb b/lib/sisu/v6/remote.rb
index 3a8b58d0..895c1737 100644
--- a/lib/sisu/v6/remote.rb
+++ b/lib/sisu/v6/remote.rb
@@ -152,7 +152,8 @@ module SiSU_Remote
require 'open-uri'
require 'pp'
rescue LoadError
- SiSU_Utils::CodeMarker.new(__LINE__,__FILE__,:fuchsia).error('open-uri or pp NOT FOUND (LoadError)')
+ SiSU_Utils::CodeMarker.new(__LINE__,__FILE__,:fuchsia).
+ error('open-uri or pp NOT FOUND (LoadError)')
end
require_relative 'ao_composite' # ao_composite.rb
@rgx_image=/(?:^|[^_\\])\{\s*(\S+?\.(?:png|jpg|gif))/
@@ -201,7 +202,8 @@ module SiSU_Remote
begin
require 'net/http'
rescue LoadError
- SiSU_Utils::CodeMarker.new(__LINE__,__FILE__,:fuchsia).error('net/http NOT FOUND (LoadError)')
+ SiSU_Utils::CodeMarker.new(__LINE__,__FILE__,:fuchsia).
+ error('net/http NOT FOUND (LoadError)')
end
for requested_pod in get_p
pod_info=RemoteDownload.new(requested_pod)