#!/usr/bin/env -S nix-shell
{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
  buildInputs = with pkgs; [
    (import ./nix/shell-packages.nix { inherit pkgs; })
  ];
  shellHook = ''
    nix-build
    echo "built spine @ ./result/bin/spine"
  '';
}