aboutsummaryrefslogtreecommitdiffhomepage
path: root/flake.nix
diff options
context:
space:
mode:
authorRalph Amissah <ralph.amissah@gmail.com>2023-05-26 10:29:08 -0400
committerRalph Amissah <ralph.amissah@gmail.com>2023-05-26 10:29:08 -0400
commit66ccfe4b9151a45aecd7ae2228253370b4c057f9 (patch)
treed6fd84034665a1e6f8ea88e78194bcc38fa85eba /flake.nix
parentocda org file ("metaverse" renamed) (diff)
dub nix
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 30f6bca..7e89065 100644
--- a/flake.nix
+++ b/flake.nix
@@ -13,7 +13,7 @@
devEnv = ./.envrc; # ./shell.nix; # ./default.nix;
supportedSystems = ["x86_64-linux"]; # [ "x86_64-linux" "x86_64-darwin" "aarch64-linux" "aarch64-darwin" ];
forAllSystems = nixpkgs.lib.genAttrs supportedSystems;
- nixpkgsFor = forAllSystems (system: import nixpkgs {inherit system;}); # nixpkgs instantiated for supported system types.
+ nixpkgsFor = forAllSystems (system: import nixpkgs {inherit system;}); # nixpkgs instantiated for supported system types
checkPhase = ''
runHook preCheck
dub test --combined --skip-registry=all