aboutsummaryrefslogtreecommitdiffhomepage
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 29b46b5..f96cde1 100644
--- a/flake.nix
+++ b/flake.nix
@@ -10,7 +10,7 @@
pname = "spine";
version = "0.14.0";
shell = ./shell.nix; # ./default.nix;
- devEnv = ./.envrc; # ./shell.nix; # ./default.nix;
+ devEnv = ./nixDevEnv.sh; # ./shell.nix; # ./default.nix; # ./.envrc;
supportedSystems = ["x86_64-linux"]; # [ "x86_64-linux" "x86_64-darwin" "aarch64-linux" "aarch64-darwin" ];
forAllSystems = nixpkgs.lib.genAttrs supportedSystems;
nixpkgsFor = forAllSystems (system: import nixpkgs {inherit system;}); # nixpkgs instantiated for supported system types