aboutsummaryrefslogtreecommitdiffhomepage
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rwxr-xr-xshell.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 4edc4bd..941a217 100755
--- a/shell.nix
+++ b/shell.nix
@@ -2,10 +2,11 @@
{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = with pkgs; [
- (import ./nix/shell-packages.nix { inherit pkgs; })
+ (import ./nix/pkglst/shell-pkgs.nix { inherit pkgs; })
];
shellHook = ''
nix-build
echo "built spine @ ./result/bin/spine"
+ nix-instantiate | nix show-derivation | jq
'';
}