aboutsummaryrefslogtreecommitdiffhomepage
path: root/sundry/spine_search_cgi/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'sundry/spine_search_cgi/shell.nix')
-rwxr-xr-xsundry/spine_search_cgi/shell.nix6
1 files changed, 2 insertions, 4 deletions
diff --git a/sundry/spine_search_cgi/shell.nix b/sundry/spine_search_cgi/shell.nix
index 64a4e02..d918d20 100755
--- a/sundry/spine_search_cgi/shell.nix
+++ b/sundry/spine_search_cgi/shell.nix
@@ -5,12 +5,12 @@ mkShell {
buildInputs = [
### nix_related
direnv
- nixFlakes
+ nixVersions.unstable #nixFlakes
nix-prefetch-git
validatePkgConfig
jq
git
- #ps
+ ps
### d_build_related
## package manager
dub
@@ -30,13 +30,11 @@ mkShell {
#wget
aria
### candy
- jq
starship
];
shellHook = ''
if [[ -f ".envrc" ]]; then
source .envrc
fi
- eval "$(starship init bash)"
'';
}